Search found 401 matches

by InsaneAudioSupport
Sun Mar 08, 2020 5:45 pm
Forum: General Tech Discussion for Android Based Head Units
Topic: Bluetooth & wifi connection problems
Replies: 3
Views: 2304

Re: Bluetooth & wifi connection problems

This may be an antenna connection issue (make sure your WiFi antenna is plugged securely into the correct port). You also may want to check and ensure Google background services are turned off. Please refer to page 73 here -- https://insaneaudio.com/manuals/IA_2000Series_QSG_current.pdf Lastly, you'...
by InsaneAudioSupport
Sat Feb 15, 2020 12:15 pm
Forum: JL3001 Specific Technical Suport
Topic: OEM reverse camera
Replies: 1
Views: 285

Re: OEM reverse camera

Hi, John. For the JL3001 we are re-using your OEM camera so the picture should essentially be exactly the same. Unfortunately, we have no control over the OEM camera's resolution and admittedly it isn't as sharp as, say, Insane Audio's IACAM1 or IACAM2. But this is the OEM camera. It may look a litt...
by InsaneAudioSupport
Wed Feb 12, 2020 3:48 pm
Forum: JL3001 Specific Technical Suport
Topic: Delay while switching from reverse back to drive/park?
Replies: 1
Views: 230

Delay while switching from reverse back to drive/park?

Hi, all. We just realized that some of the first JL3001 units shipped from our factory have a setting by default that might result in it taking a bit longer then you'd like for the screen to switch back on after you are moving out of reverse. In other words, if you are in reverse.. .and viewing the ...
by InsaneAudioSupport
Fri Jan 24, 2020 5:53 pm
Forum: JL3001 Software Updates
Topic: JL3001 Firmware v1.1
Replies: 0
Views: 571

JL3001 Firmware v1.1

Hey, folks! For those lucky enough to have one of Insane Audio's all new JL3001's, we have a software update for you. Version 1.1 has some general optimizations and one key feature that we know many customers will be looking for. We have added a checkbox to settings similar to our other prodcuts to ...
by InsaneAudioSupport
Fri Nov 22, 2019 9:04 am
Forum: Creative Uses, Ideas & Pics
Topic: Using the IA Head Unit as an SPOD Controller
Replies: 1
Views: 709

Re: Using the IA Head Unit as an SPOD Controller

Sorry for the late reply.. but on behalf of the engineering team at Insane Audio.. NICE JOB! We LOVE it when customers are taking full advantage of our products!
by InsaneAudioSupport
Mon Nov 11, 2019 10:15 am
Forum: Creative Uses, Ideas & Pics
Topic: Security cam
Replies: 1
Views: 207

Re: Security cam

Not really.. but anything is possible. Let's elaborate a bit. Insane Audio's RockCam circuit uses a video bypass circuit. What this means is that the camera is directly displayed on the screen. While it may appear as if it is being controlled by an app, the image itself is directly going to your scr...
by InsaneAudioSupport
Mon Nov 11, 2019 10:09 am
Forum: Jeep JK Installation Tech Q&A
Topic: Uconnect
Replies: 1
Views: 619

Re: Uconnect

Steering wheel controls work right outside the box with Insane Audio's JK2001.
by InsaneAudioSupport
Tue Aug 20, 2019 11:19 am
Forum: OBD Engine Diagnostics
Topic: Ford enhanced PID's
Replies: 6
Views: 1476

Re: Ford enhanced PID's

The adapter shouldn't matter as all this is doing is sending and receiving information. To clarify - did you re-install the same Torque .apk that came with your JK2001 or did you try to install the same one that you purchased through your personal Google Play account? It might be a good idea to hit ...
by InsaneAudioSupport
Wed Jul 31, 2019 7:26 am
Forum: OBD Engine Diagnostics
Topic: Ford enhanced PID's
Replies: 6
Views: 1476

Re: Ford enhanced PID's

Perhaps try to uninstall the version of Torque that came with your head unit and try to install the same version of Torque Pro that you have on your phone? There may be some extra features or integration with that .apk. Please let us know how you go!
by InsaneAudioSupport
Tue Jul 23, 2019 6:52 am
Forum: OBD Engine Diagnostics
Topic: Ford enhanced PID's
Replies: 6
Views: 1476

Re: Ford enhanced PID's

Firstly, we'd love to see some pics of the DD2001 in your Bronco! Awesome! When you say it works on your phone - is that with the Torque app? Are you getting an error message on our product? Did you pair with Bluetooth first then select bluetooth device appropriately with the Torque app? If you have...